Commit 069bab4f authored by Azilroka's avatar Azilroka
Browse files

LibDualSpec - Remove Level Requirement

parent 81131a8a
......@@ -267,10 +267,6 @@ end
-- AceDBOptions-3.0 support
-- ----------------------------------------------------------------------------
local function NoDualSpec()
return UnitLevel("player") < 11
end
options.new = {
name = "New",
type = "input",
......@@ -308,7 +304,6 @@ options.enabled = {
width = "full",
get = function(info) return info.handler.db:IsDualSpecEnabled() end,
set = function(info, value) info.handler.db:SetDualSpecEnabled(value) end,
hidden = NoDualSpec,
}
for i = 1, numSpecs do
......@@ -322,7 +317,6 @@ for i = 1, numSpecs do
values = "ListProfiles",
arg = "common",
disabled = function(info) return not info.handler.db:IsDualSpecEnabled() end,
hidden = NoDualSpec,
}
end
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment