Commit f9502bf0 authored by Darth Predator's avatar Darth Predator
Browse files

Someone renamed that, sooooo...

parent ef884a79
......@@ -934,7 +934,7 @@ While you follow some simple rules of common sense everyone will be ok with you
Keep in mind that you can still get an answer in English cause the person answering can be unable to speak your language.]]
L["FAQ_Elv_3"] = [[|cff30ee30Q: What info do I need to provide in a bug report?|r
|cff9482c9A:|r First you need to ensure the error really comes from ElvUI.
To do so you need to disable all other addons except of ElvUI and ElvUI_Config.
To do so you need to disable all other addons except of ElvUI and ElvUI_OptionsUI.
You can do this by typing "/luaerror on" (without quotes).
If error didn't disappear then you need to send us a bug report.
In it you'll need to provide ElvUI version ("latest" is not a valid version number), the text of the error, screenshot if needed.
......
......@@ -927,7 +927,7 @@ While you follow some simple rules of common sense everyone will be ok with you
Keep in mind that you can still get an answer in English cause the person answering can be unable to speak your language.]]
L["FAQ_Elv_3"] = [[|cff30ee30Q: What info do I need to provide in a bug report?|r
|cff9482c9A:|r First you need to ensure the error really comes from ElvUI.
To do so you need to disable all other addons except of ElvUI and ElvUI_Config.
To do so you need to disable all other addons except of ElvUI and ElvUI_OptionsUI.
You can do this by typing "/luaerror on" (without quotes).
If error didn't disappear then you need to send us a bug report.
In it you'll need to provide ElvUI version ("latest" is not a valid version number), the text of the error, screenshot if needed.
......
......@@ -918,7 +918,7 @@ While you follow some simple rules of common sense everyone will be ok with you
Keep in mind that you can still get an answer in English cause the person answering can be unable to speak your language.]]
L["FAQ_Elv_3"] = [[|cff30ee30Q: What info do I need to provide in a bug report?|r
|cff9482c9A:|r First you need to ensure the error really comes from ElvUI.
To do so you need to disable all other addons except of ElvUI and ElvUI_Config.
To do so you need to disable all other addons except of ElvUI and ElvUI_OptionsUI.
You can do this by typing "/luaerror on" (without quotes).
If error didn't disappear then you need to send us a bug report.
In it you'll need to provide ElvUI version ("latest" is not a valid version number), the text of the error, screenshot if needed.
......
......@@ -930,7 +930,7 @@ L["FAQ_Elv_2"] = [[|cff30ee30В: Нужно ли мне для этого зна
Имейте ввиду, что вы все равно можете получить ответ на английском, т.к. отвечающи может не знать вашего языка.]]
L["FAQ_Elv_3"] = [[|cff30ee30В: Что нужно указать при сообщении об ошибке?|r
|cff9482c9О:|r Прежде всего убедитесь, что ошибка вызвана самим ElvUI.
Для этого отключите все аддоны, кроме ElvUI и ElvUI_Config.
Для этого отключите все аддоны, кроме ElvUI и ElvUI_OptionsUI.
You can do this by typing "/luaerror on" (without quotes).
Если ошибка остается, то она родная и можно о ней сообщать.
Необходимо будет указать версию ElvUI ("последняя" это не номер), текст ошибки и, при необходимости, скриншот.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment